Autocom, Delphi and Opus activation

Netfamework 3.5 or 4.5 must be installed. Do not use 4.6 or newer versions as it’s not working well in this case.

For a successful activation, you’ll have to follow video instructions. Your antivirus software may block activation process, so it’s best to turn it off while installing or activating software.

Leave a Reply