1423 and 1430 firmware

WOW comes with 1423 firmware and it is optimised for Wurth VCI, which is a modified Autocom’s hardware.

1430 firmware is made by  Autocom and it is for VCI made by them. If you update your WOW and VCI with 1430 firmware, you may damage your VCI. Because WOW is more complex than Autocom and its firmware is optimised for modified VCI. It means what WOW diagnostic software is giving VCI commands which cannot be executed because of hardware incompatibility. Autocom’s firmware interprets WOW commands in a slightly different way. In that case VCI is stressed and depending on its quality may get damaged in a few hours or months.

You can actually hear intensive relay clicking and other noises.

If you intend to use WOW software, use it with its own 1423 firmware.

Leave a Reply